Kunnskapsbase

I Opened .htaccess file and my site is showing errors, what to do?  Print

Sometimes when you open .htaccess file within cPanel, it may cause link breaks automatically which will result in site errors. But there is nothing to worry about, just download the .htaccess file to your local system and open it using a text editor like Notepad (Make sure word wrap and all other automatic stuffs are off). Save the file again as htaccess.txt upload it back to your server.

Move the .htaccess file present in your server to some other folder and rename the file your uploaded to .htacess, this should solve all the site errors.

Var dette svaret til hjelp?

Relaterte artikler

How to block or unblock IP address?
To block an IP address follow the below steps.1. Login to your cPanel.2. Under security section,...
Proxy access for cPanel, WHM and Webmail
  You can access your cpanel, WHM and webmail directly from your primary domain name. Follow...
What changes will happen if I change the password of cPanel?
The username and password of your cPanel is same to your FTP login and MySQL database access....
What do my cPanel stats mean?
Within cPanel, there are numerous statistics listed on the left of the screen.   Main Domain...
How to create a URL redirect in cPanel?
  To create a URL redirect in cPanel, follow the below steps. Login to you cPanel....